Welcome to Black Liquid Software

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

epixcloud

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

1 Opaque

About epixcloud

  • Rank
    New Arrival
  1. Having updated and creating more exceptions in the antivirus, the bug is fixed! hopefully this'll help someone in the future
  2. I believe so, I created an exception in the antivirus itself, ( I have malwarebytes +windows defender (obviously) ) I version I have is 1.70608, the crash is happening when ingame, at random times when playing, more often now I'm not even getting past the load screen, as stated earlier I have 8gb Ram, I'll be surprised if this game is maxing that out, is there a way to increase the cap on allocated ram or no? ps. This is a desktop, not a laptop
  3. I have read the following help to no avail. https://steamcommunity.com/app/242920/discussions/0/1692659135908478649/ https://steamcommunity.com/app/242920/discussions/0/276237094308768200/ I have attempted Deleting and reinstalling Banished Checked version is correct (1.0.7 Banished with Megamod v. 8.0.1) deleting all Banished registries with Regedit using Dx11 and 9 to see if error still occurred, it did Toggling Fullscreen, Resolution, Vsync, Disable direct input, use software mouse cursor on and off to see if they caused it. Making sure rights were setup correctly, my account (admin) and others given full rights, changed the files all to read and write instead of read only lowering video settings to minimal to see if it is a GPU error, didn't seem so, high FPS, but just crash at random times and not looking at anything specifically (not assigning jobs or anything, sometimes when hovering over menus however not sure if just coincidental because often you're looking at menus when playing.) Using both x64.exe and x32.exe versions Analysis of the .dmp file with winDbg says this: BUCKET_ID: APPLICATION_FAULT_INVALID_POINTER_READ_STRING_DEREFERENCE_Runtime_steam_x32!UI::LabelElement::SetSprite+7 FAILURE_EXCEPTION_CODE: c0000005 FAILURE_IMAGE_NAME: Runtime-steam-x32.dll BUCKET_ID_IMAGE_STR: Runtime-steam-x32.dll FAILURE_MODULE_NAME: Runtime_steam_x32 BUCKET_ID_MODULE_STR: Runtime_steam_x32 FAILURE_FUNCTION_NAME: UI::LabelElement::SetSprite BUCKET_ID_FUNCTION_STR: UI::LabelElement::SetSprite BUCKET_ID_OFFSET: 7 BUCKET_ID_MODTIMEDATESTAMP: 58a1066c BUCKET_ID_MODCHECKSUM: 0 BUCKET_ID_MODVER_STR: 0.0.0.0 BUCKET_ID_PREFIX_STR: APPLICATION_FAULT_INVALID_POINTER_READ_STRING_DEREFERENCE_ FAILURE_PROBLEM_CLASS: APPLICATION_FAULT FAILURE_SYMBOL_NAME: Runtime-steam-x32.dll!UI::LabelElement::SetSprite Having looked up this error online, it has returned nothing and no one has had a similar error with reference to Setsprite errors, if anyone can shine a light on this it would help greatly, my PC Stats are below GPU: AMD RX 480 CPU: Intel(R) Core i3-6100 CPU @ 3.70 Ghz 8GB Installed RAM Windows 10 Home, 64 bit operating system crash.dmp file is attached below. crash.dmp