Welcome to Black Liquid Software

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • 1
Sign in to follow this  
Followers 0
Doctor_Dodo

Bannies won't build city wall storage part

I've got a problem that my bannies won't build the CC city wall storage part. They just fill up with material but never start the building. Of course it's a minor issue, but it beautiful so I'd like to have it.

I had this problem both with CC stand alone mod and the previous patch, and with megamod and the new beta patch.

Did anyone else experience this problem?

Share this post


Link to post
Share on other sites

13 answers to this question

  • 0

I know it's been a while that this was posted, but I finally figured out the problem for this.  It will be fixed in the next update. :)

4 people like this

Share this post


Link to post
Share on other sites
  • 0

Do you have a screenshot of it?
Do have you have something built over the top (ghosted frame etc)?  

Share this post


Link to post
Share on other sites
  • 0

I have the same problem as well...

Screenshot5.jpg

Edited by aantono

Share this post


Link to post
Share on other sites
  • 0
On 3/3/2017 at 6:30 AM, Kralyerg said:

I know it's been a while that this was posted, but I finally figured out the problem for this.  It will be fixed in the next update. :)

Do you know when the update release is expected?  Will this be the 1.72 or 1.73 release and will that require Banished 1.0.7?

Share this post


Link to post
Share on other sites
  • 0
On 03/03/2017 at 11:00 PM, Kralyerg said:

I know it's been a while that this was posted, but I finally figured out the problem for this.  It will be fixed in the next update. :)

Is this something I did? I'm guessing this is my part?

Share this post


Link to post
Share on other sites
  • 0
56 minutes ago, Discrepancy said:

Is this something I did?

There was no create_001 point, so the citizens didn't have anywhere to set the resources for construction. But it's all fixed now. :)

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Im playing 1.75 but they still wont build this storage part of the wall. Did it not make the 1.75 release after all? :o

1 person likes this

Share this post


Link to post
Share on other sites
  • 0
On ‎3‎/‎30‎/‎2017 at 3:59 AM, pibbz said:

Im playing 1.75 but they still wont build this storage part of the wall. Did it not make the 1.75 release after all? :o

Yep, I just upgraded to 1.75 and it does not build for me either.

Share this post


Link to post
Share on other sites
  • 0

Same here. 0/6 Stone. It's frustrating... Somebody has a solution?

Share this post


Link to post
Share on other sites
  • 0

@Kralyerg, in the template file of ColonialCityWall3x5DSstorage.rsc there is an extra '\' in the point call up that should not be there... not sure if this is the same in the code you have, if so, my fault.

InteractDescription interact
{
	PointList _pointList = "Models\\Fences\CityWall\CityWall3longStoragePoints.rsc";
}

 

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

i finaly manage to buid the city wall storage with the debug menu (mod). Unfortunatly, nobody want to interact with that storage.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0