Welcome to Black Liquid Software

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Kralyerg

MegaMod 8 RC5 Discussion / Bug Reports

103 posts in this topic

Posted (edited)

I think there might be a bit of an issue with the stone split bridge:

 

iLa1Arl.png

 

It might be hard to tell from the picture, but they are currently walking on the bridge (and not in the water itself) before the bridge is even built. When they were dropping off the resources for the bridge, however, they were actually walking through the water to the other side. They were thankfully able to walk back over, but it was certainly just odd.

Edited by LadieWinter

Share this post


Link to post
Share on other sites

According to the CC storage spreadsheet, the large dock storage shouldn't be storing firewood, but it does.

 

Share this post


Link to post
Share on other sites

Is there a reason to have 2 fig seeds at a trader? I just saw this option at the large trade port and thought you might like to know.  :)

 

B4.thumb.jpg.6869baf190815204d863263093f105cd.jpg

Share this post


Link to post
Share on other sites

Thanks for reporting this issue.  If you look at the very first post in this thread, it lists previously reported issues and their status. Apparently the duplicate Figs have been reported and fixed for the next release.

Share this post


Link to post
Share on other sites
25 minutes ago, estherhb said:

If you look at the very first post in this thread, it lists previously reported issues and their status. Apparently the duplicate Figs have been reported and fixed for the next release.

We're on page 2 now, and apparently I have a short memory, lol. Thanks!

1 person likes this

Share this post


Link to post
Share on other sites

@datette It's much better to report something that's already been reported than to not report it at all. We really appreciate you taking the time to do so!

1 person likes this

Share this post


Link to post
Share on other sites

The small dock storage barn takes firewood too. 

Share this post


Link to post
Share on other sites

Is it weird that a Fibers and Fabrics trader sells booze?

B5.jpg.c589abc24e349d8fe7a6095772008b23.jpg

Share this post


Link to post
Share on other sites
11 hours ago, datette said:

Is it weird that a Fibers and Fabrics trader sells booze?

 

Is also weird that they'e selling trade animals.  Are you using any other mods?

Share this post


Link to post
Share on other sites

Would like to follow up with my bridge glitch and say that I also found the same thing to happen with the old creek bridge. So, I guess it is happening to multiple, if not all, bridges.

Share this post


Link to post
Share on other sites
7 hours ago, Kralyerg said:

Are you using any other mods?

This is everything. Not a lot.

B6.thumb.jpg.20786e7ba1424fddcab122b798fb1509.jpg

I also still have a Tiny map option... (It always crashes, so I don't use it even though I really really want to, lol)

B7.thumb.jpg.d7d5f320d53075fbfcf213727d265970.jpg

Share this post


Link to post
Share on other sites
3 hours ago, datette said:

I also still have a Tiny map option... (It always crashes, so I don't use it even though I really really want to, lol)

Hey, it just worked!

Share this post


Link to post
Share on other sites
5 hours ago, datette said:

This is everything. Not a lot.

I think the culprit is the 1.0.7 Compatibility mod.  it isn't needed for MM8, because MM8 was made with the 1.0.7 modkit.  It was MM7 that needed it, because it was using the 1.0.6 modkit.  And the compatibility mod does some weird things to the Trading Post to allow the new resources to come at the Trading Post at all.

Share this post


Link to post
Share on other sites

I'm not sure what's supposed to be in this toolbar here, but something's missing.  See red circle.

brokebanished.jpg

Share this post


Link to post
Share on other sites

I have quite the issue with this pack: first the game takes a lot of time just to start up and get me to main menu (around 5 min i think) and when i start a new game, it loads pretty much infinitely. Now I know that there's plenty of mods in this package, but is this really supposed to be? It renders the game unplayable...

Anybody else with this issue?

Share this post


Link to post
Share on other sites

did you tried to alt tab during that time and go surf ? when the game it is not focused, the game skip all the error detection the developer included and it load faster.

Share this post


Link to post
Share on other sites

well I alt tabbed after it took several minutes to load already, that cannot be the issue. 

Share this post


Link to post
Share on other sites
1 hour ago, lilfightclub said:

well I alt tabbed after it took several minutes to load already, that cannot be the issue. 

 

This mod is quite large and it has to read a lot of stuff from the hard drive into memory. If your hard drive is slow and if you don't have a good amount of memory it can take a long time. What you can do is to just enable the 3 mods from megamod and see if it helps.

 

I remember to have a similar issue and I had solve it by starting the game enable and disable the mods that I want and then going back to main menu and exit the game.

Then start the game again and you can create a new game now using the previous defines mods.

 

1 person likes this

Share this post


Link to post
Share on other sites
35 minutes ago, paulojl said:

 

This mod is quite large and it has to read a lot of stuff from the hard drive into memory. If your hard drive is slow and if you don't have a good amount of memory it can take a long time. What you can do is to just enable the 3 mods from megamod and see if it helps.

 

I remember to have a similar issue and I had solve it by starting the game enable and disable the mods that I want and then going back to main menu and exit the game.

Then start the game again and you can create a new game now using the previous defines mods.

 

ok thanks' I'll give it a go 

Share this post


Link to post
Share on other sites

MegaMod is huge and can take 10-15 minutes to load!  A lot depends upon your computer.  Make sure you aren't running any other mods (or just a few small ones). For example, you don't need CC 1.75 - it's included. You also don't need the compatibility mod.  Sometimes it helps to move old saves out of your Save folder so those don't have to be loaded. Can also help to move mods you aren't using out of your Banished > Windata file.

Some people find that using DX11 instead of DX9 makes it faster to load (for me it reduced the time from over 5 minutes to under 2); others find it the opposite or that it causes crashes.

Note that anytime you add or delete mods, you should exit the game completely before using them - helps to prevent crashes.

Hope this helps

2 people like this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now