Welcome to Black Liquid Software

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • 0
Sign in to follow this  
Followers 0
Willows

Short Toolbar not working

I'm playing CC Journey, with the latest Banished, Short Toolbar mod is on top of all others including CC. Tool bar in game remains the same size. I have a small laptop, and was hoping this would be nicer. Anyone know why not working?

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0
On 5/30/2018 at 0:14 AM, Willows said:

Anyone know why not working?

Well, it is working. Kind of.  Upon inspection, it turns out that CC and MM and Short Toolbar all do the exact same thing.  Regular vanilla Banished sets the toolbar length to 30 icons.  CC/MM/Short Toolbar all set it to 18.  Do you need it even shorter?  That would make it shorter sideways, but it would make some of them stack higher and take up more space up/down.

Share this post


Link to post
Share on other sites
  • 0

Well, I guess that solves why it didn't seem to change much. But for my little 15 inch screen, it looks big. But I guess it's not the fault of the mod. Thanks for clearing that up, Kralyerg. I'll just manage. :)

Share this post


Link to post
Share on other sites
  • 0

There is an option in the game somewhere that will make the UI smaller.  All of the icons and all of the windows will be smaller.  That may help.

Share this post


Link to post
Share on other sites
  • 0
31 minutes ago, Kralyerg said:

There is an option in the game somewhere that will make the UI smaller.  All of the icons and all of the windows will be smaller.  That may help.

You need to reduce your UI ?

 

press ESC and then go in options. go in the Game TAB and at the bottom there is some bars. USER INTERFACE SCALE use that one and bring it to the right like ... 110 .. .120 ...

Apply and go check!

 

Share this post


Link to post
Share on other sites
  • 0

Yes, thank you guys. Adjusting the UI helped. :)

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0