Welcome to Black Liquid Software

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • 0
Sign in to follow this  
Followers 0
HELLGARS247

MegaMod Installation Issues

I just installed Megamod and did what i was suppose to... Download and put the file in the windata folder than go into the game and click enable.... BUT when i load a new world the mod does not appear at all???? What am i doing wrong.. It says enabled but there is clearly nothing new or related to the mod just the default buildings and other structures.... PLS HELP!!!

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

go in your windata folder and give us a picture of your folder. you should have:

 

data0.pkg

data1.pkg

patch0.pkg

patch1.pkg

MegaMod1.pkm

MegaMod2.pkm 

MegaMod3.pkm

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0