Welcome to Black Liquid Software

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • 0
Sign in to follow this  
Followers 0
BuildHappy

Resolution issues

Yesterday my pc pushed an update that reset a ton of crap. I have been trying to undo some of their lousy defaults since, but have forgotten how to fix my game resolution issues.

None of my game settings have changed in ages, and I do remember struggling with something similar a long time ago... I thought I'd see if it rang anyone's bell here, too...

I prefer the largest map, since my monitor is set up in my living room, about 6-8 feet from my couch. I like the biggest map for the best detail on my 1920x1080 monitor.

Today however, opening the big map covered the UI and made it impossible to close the map... (see images attached) I had to exit the game to 'get out from behind' the map...  grrrrr

What did I do last time that fixed the map size issue? Whatever it was, I was able to normally open and close the big map, it did not block the UI, or prevent use of any UI buttons.

Damn Windows 10, I have truly grown to dislike you...

1.JPG

2.JPG

bandicam 2018-07-04 15-18-54-568.jpg

bandicam 2018-07-04 15-18-42-876.jpg

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Try change the User Interface Scale, once I try changed that and it messed up a little bit the interface.

You can also try windowed option with smaller resolution and after loading you can maximize the window.

 

Hope it helps

Share this post


Link to post
Share on other sites
  • 0

*sigh* none of the usual tips or tricks has reminded me how I fixed this before...

but exiting the game -almost- fixes it: if i load a save that had a large map open, covering the UI, sure enough the large map is -still- open but, it is not on top of the UI anymore, and i am able to close it.

just got to not use large maps anymore, until i fix my resolution issues. ..

 

Share this post


Link to post
Share on other sites
  • 0

There should be automatic hotkeys assigned to the toolbar buttons.  It kind of breaks because there's so many buttons. But the first few should be assigned 1-9 in each toolbar.

Like if you press the number 2 it shoild open the Tools toolbar. And then 5 should open the DS minimal toolbar. And then 5 again should open the largest of the maps. Pressing 5 again should close it even if you can't see to click on it with the mouse.

Share this post


Link to post
Share on other sites
  • 0

thanks i will look at my hotkeys list. i don't think i reassigned any, though. if this works, i'll be quite happy to get that big map back. it's huge and i love it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0