Welcome to Black Liquid Software

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • 0
Sign in to follow this  
Followers 0
momochichan

Appalachian Start - Thatch Issue

I was trying to build a fishing dock after I placed the Thatcher down. They are gathering and planting but no one is bringing the thatch over to the fishing dock or any other building for that matter that needs it. Not sure if it's an issue with my load order or the game? I did not have any issues with it prior to today. Any help or advice would be greatly appreciated. (I had to put a thatcher down because there is no thatch in the Appalachian start. Is there a remedy for there being no thatch? I guess it's more of a two pronged question/issue lol.

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

to work fully,the NatDIV has to be above the main mod.in your case above the CC. it will work on any map size but does require a medium or at least a general start setting.the tree starts usually override the NatDiv.that being said what you did by adding a thatcher hut and growing your own thatch should have worked. if the buildings are calling for thatch the order should be right.the game limits us from how we can put some mods together,most start option mods will override each other. the thatch should store in the piles as construction materials.there are some mods that have other options.

 

      do you happen to have the upgraded version?i do think that has an extra step to bundle the thatch before it can be used.the version is very bad at lagging computers so few players use it. are they storing the thatch? do you have builders.can the bannies reach the fishing pier?is it that the laborers are busy somewhere else? you can try the priority tool to see if that will help.if you placed a lot of buildingzs at once,the bannies could be busy supplying a different 1 or clearing land.the builders could be working on a building that needs some material as well.this will cause buildings to slow down.

       from the worker menu,click the builders and see where they are.it will pull the builder up, then click his worktool to see what he is building. you can also click  a few laborers to see where they may be working. hope that helps find the issue for you.

Share this post


Link to post
Share on other sites
  • 0

NatDiv is above CC and the version is 1.0.1. They were planting and cutting it but I saw no sign of it being stored anywhere. I had builders and kept using the priority option as well. All other materials were delivered to the fishing dock (vanilla one). Laborers weren't busy one would just keep showing up at the dock but nothing would happen. No other buildings were in line to be built double checked and triple checked as I was playing cause I was fuming lol. Builders were just idling I'd pull them on and off to see if they got bugged out. I am going to start a new map seed and try it again. I will keep you updated. I have a decent computer so lag isn't an issue I am not running that many mods (NatDiv, CC, and some of DS's wonderful goodies). I should note there were no grass (thatch clusters) but when I played a normal banished map (Valleys Medium) no issues.

 

Fixed it: I removed all mods, loaded the game, exited, deleted the files for Banished in the RegEdit thingy (lol) and it seems to be working now. Thank you for helping me trouble shoot my issues. (The Thatcher is growing grass and I used one of the construction stock piles as well so somewhere between all that stuff it's fixed! YAY!)

Edited by momochichan

Share this post


Link to post
Share on other sites
  • 0

sounds like maybe an old mod you tested caused a glicth.i try to clear the registry in between games for that reason.we as players can't see what goes on behind the screen. you can look into loading the mod manager at WOB. it is a recent upgrade that allows us to change mod order and add or disable mods without loading the game. the other is the debug. when i reset the mods it is helpful to quick build a TH and check the inventory.this can show missing items or extra items also.the debug is helpful for testing and finding issues.saves having to wait5 for seeds and building everything to test. glad you solved the issue.

Share this post


Link to post
Share on other sites
  • 0

Thanks for those tips Stiles I will definitely have to check them out! Before I started to use CC I was just using some of DS's stuff then I stumbled upon a few old youtube videos (gameplays) of CC and figured I'd give it a whirl. Now I am a mod addict. LOL

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0